우편함 공급자

Mailbox provider

메일 박스 프로바이더, 메일 서비스 프로바이더, 또는 다소 [1]부적절하게 이메일 서비스 프로바이더는 이메일호스트의 프로바이더입니다.다른 조직 또는 최종 사용자를 대신하여 전자 메일을 전송, 수신, 수락 및 저장하는 전자 메일 서버를 구현합니다.

"메일 서비스 공급자"라는 용어는 인터넷 메일 아키텍처 문서에서 만들어졌습니다. RFC5598.[2]

종류들

이메일 프로바이더에는 다양한 종류가 있습니다.유료와 무료가 있으며, 광고로 지탱될 수 있습니다.일부 사용자는 익명 사용자를 허용하므로 한 명의 사용자가 서로 관련이 없는 여러 개의 계정을 얻을 수 있습니다.예를 들어, 회사는 정규 직원에게만 이메일 계정을 제공할 수 있습니다.메일 서버를 직접 관리하는 기업, 대학, 조직, 그룹 및 개인은 지정된 전자 메일 주소의 소유자를 쉽게 식별할 수 있는 명명 규칙을 채택하는 경우가 많습니다.인소싱은 로컬 이름 제어 외에도 데이터 기밀성, 네트워크 트래픽 최적화 및 재미를 제공할 수 있습니다.

우편함 공급자는 일반적으로 SMTP(Simple Mail Transfer Protocol)를 구현하고 IMAP(Internet Message Access Protocol), Post Office Protocol(Post Office Protocol), 웹 메일 또는 독점 [3]프로토콜을 통해 메시지에 대한 액세스를 제공함으로써 작업을 수행합니다.수신 메일의 바이러스 및 스팸 필터링 또는 발신 메일 인증과 같은 태스크의 일부를 아웃소싱할 수 있습니다.

ISP 기반 이메일

많은 우편함 공급자도 액세스 [4]공급자입니다.핵심 제품이 아닌 이메일서비스에는 IMAP, 트랜스포트 레이어 보안, SMTP 인증 등의 흥미로운 기능이 결여되어 있을 수 있습니다.ISP는 할당되어 있는IP 주소로 클라이언트를 인식할 수 있기 때문에 실제로 ISP는 후자 없이 사용할 수 있습니다.

무료 메일 공급자

AOL 메일, Hotmail, Lycos, Mail.com, Yahoo! 1990년대에 시작된 메일은 2004년에 Gmail과 함께 무료 이메일 계정의 초기 제공자들 중 하나이다.그들은 무료이고 모든 메시지에 그들의 서비스를 광고할 수 있기 때문에 사용자를 끌어들인다.Jurvetson에 따르면 Hotmail 사용자는 18개월 [5]만에 0명에서 1200만 명으로 증가했다.그것은 마이크로소프트에 의해 인수되기 전이었다.

프리미엄 이메일 서비스

이것들은 무료 우편 제공업체와 동등한 금액이다.즉, ISP 기반의 이메일을 대체하는 것이 좋습니다.무료 메일보다 훨씬 덜 인기 있는 그들은 틈새 사용자를 목표로 한다.

배니티 메일

또한 심 서비스를 실행하여 액세스를 제공하지 않고 모든 메시지를 다른 계정으로 전송할 수도 있습니다.이 계정은 예를 들어 일시적이거나 매력적이지 않기 때문에 직접 사용할 수 없습니다.

식별자로서의 역할

우편함 공급자는 이메일 주소의 도메인 부분을 구성하는 등록된 도메인 이름의 관리자입니다.따라서 이러한 주소로 전자 메일을 수신할 호스트를 지정하는 MX 레코드를 제어합니다.이러한 호스트의 오퍼레이터는 메일 박스에 관련지어 주소의 로컬 부분의 의미를 정의합니다.[6]메일함은 사용자에게 관련지을 수 있습니다.우편함 공급자는 사용자가 메일을 읽는 방법도 지정합니다. 전자 메일 클라이언트 구성을 쉽게 하기 위해 SRV 레코드를 만들거나 자세한 지침을 제공합니다.

이메일 주소는 이메일과 관련이 없는 웹 사이트에서도 사람을 식별하기 위한 편리한 토큰입니다.실제로, 이들은 고유하며 암호 알림 메시지를 자유롭게 전송할 수 있습니다.

관료주의적 관점에서 도메인 네임 등록 이외의 정식 사업은 없다.이 역할은 IETF 표준에 근거해 X.400이나 다른 ITU-T가 동작하는 것과 달리, 그 자체로는 현지 당국과의 협의가 필요 없습니다.Administration Management Domain(ADMD)의 개념은 나중에 경험적 증거에서 파생됩니다.[2]다만, 인터넷 프라이버시 문제에 관한 현지 당국은, 원래의 인터넷 전자 메일 설계에 룰이나 요건을 추가하는 경우가 있습니다.

「 」를 참조해 주세요.

레퍼런스

  1. ^ "M³AAWG Anti-Abuse Best Common Practices for Hosting and Cloud Service Providers" (PDF). M³AAWG. March 17, 2015. Email Service Provider – A company that offers services to send email at volume.
  2. ^ a b Dave Crocker (July 2009). "Administrative Actors". Internet Mail Architecture. IETF. sec. 2.3. doi:10.17487/RFC5598. RFC 5598. Retrieved 18 April 2013.
  3. ^ Murray Kucherawy, ed. (June 2012). Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF). IETF. doi:10.17487/RFC6650. RFC 6650. Retrieved 28 June 2012. "Mailbox Provider" refers to an organization that accepts, stores, and offers access to [RFC5322] messages ("email messages") for end users. Such an organization has typically implemented SMTP [RFC5321] and might provide access to messages through IMAP [RFC3501], the Post Office Protocol (POP) [RFC1939], a proprietary interface designed for HTTP [RFC2616], or a proprietary protocol.
  4. ^ J.D. Falk, ed. (November 2011). Complaint Feedback Loop Operational Recommendations. IETF. doi:10.17487/RFC6449. RFC 6449. Retrieved 28 June 2012.
  5. ^ Jurij Leskovec (2008), Dynamics of Large Networks, ProQuest, ISBN 9780549957959
  6. ^ John Klensin (October 2008). Simple Mail Transfer Protocol. IETF. doi:10.17487/RFC5321. RFC 5321. Retrieved 14 April 2013.