BGPsec

BGPsec

BGPsec(Border Gateway Protocol Security)는 2017년 9월에 발표된 RFC 8205에 정의된 BGPsec의 보안 확장입니다.BGPSec은 유효한 BGPSec UPDATE 메시지의 수신자에게 애드버타이즈되는 [1]루트의 암호화 검증을 제공합니다.BGPsec은 BGP Atribut을 새로운 [2]Atribut으로 바꿉니다.

BGPSec RFC

  • RFC 8205 - BGPSec 프로토콜 사양
  • RFC 8206 - 자율 시스템(AS) 이행에 관한 BGPSec 고려사항
  • RFC 8207 - BGPSec 동작에 관한 고려사항
  • RFC 8208 - BGPSec 알고리즘, 키 형식 및 시그니처 형식
  • RFC 8209 - BGPSec 라우터 증명서, 증명서 취소 목록 및 증명서 요구 프로파일

「 」를 참조해 주세요.

레퍼런스

  1. ^ Lepinski, Matthew; Sriram, Kotikalapudi (September 2017). BGPsec Protocol Specification. doi:10.17487/RFC8205. RFC 8205.
  2. ^ "BGP security: the BGPsec protocol". 30 April 2015.